B1Tax.NFSe 1.20.1013.1644

Melhorias desta versão:

  1. Ajuste de funcionalidade para permitir escolher usuário de conexão com banco de dados;
  2. Correção de rejeição em relação à data de parcela quando existe adiantamento na NFS-e.

Instaladores 32 bits: SAPb1 9.1, 9.2 e 9.3 até PL04

Instaladores 64 bits: SAPb1 9.1, 9.2 e 9.3 até PL04

Lightweight 32 e 64 bits: SAPb1 9.1, 9.2 e 9.3 até PL04

Instaladores 32 bits com suporte a versão browser: SAPb1 9.3 PL05 ou superior

Instaladores 64 bits com suporte a versão browser: SAPb1 9.3 PL05 ou superior

Lightweight 32 e 64 bits com suporte a versão browser: SAPb1 9.3 PL05 ou superior

Instaladores 64 bits com suporte a versão browser: SAPb1 10 PL01 ou superior (SQL, a versão HANA 2.0 ainda está em homologação)

Lightweight 64 bits com suporte a versão browser: SAPb1 10 PL01 ou superior (SQL, a versão HANA 2.0 ainda está em homologação)

Base de Conhecimento: Aqui